Accessibility Guide

It talks about high contrast as well. In general, it is best to use colors that create a strong
contrast between the background and the text for your slides. You can put dark text on a
white or off-white background, or reverse it and use white text on a dark background.
Other examples of strong contrast could be light blue background and navy blue text,
light grey background and black text etc.

White and black schemes also make it easier for people who are colorblind to
distinguish text and shapes. If the PowerPoint has tables and figures, add text
descriptions of those on your slides for blind and low vision audiences. The link that I
referenced above indicates that PowerPoint has a feature that can create closed captions

but I have never used it so I am not sure of the quality of captions. There are other place
like AMAC Accessibility and AQI which can add closed captioning to your presentation.

Make your PowerPoint
presentations accessible

Applies To: PowerPoint 2016 PowerPoint 2013 PowerPoint 2016 for Mac More...

Return to Office Accessibility Center > PowerPoint Accessibility

Key best practices for creating PowerPoint presentations can also help
you make your presentations accessible to people with disabilities. This
topic describes why you should use these best practices and gives you

step-by-step instructions for following them.


https://support.office.com/en-us/article/Return-to-Office-Accessibility-Center-ecab0fcf-d143-4fe8-a2ff-6cd596bddc6d
https://support.office.com/en-us/article/PowerPoint-Accessibility-9d2b646d-0b79-4135-a570-b8c7ad33ac2f

PowerPoint presentations tend to be highly visual, and people who are
blind or have low vision can understand them more easily if you create

your slides with accessibility in mind.

WindowsMaciOSAndroidOnline

Windows: Best practices for making
PowerPoint presentations
accessible



The following table includes key best practices for creating PowerPoint

presentations that are accessible to people with disabilities.

What to fix  How to find it Why fix it How to fix it



Include

alternative
text with all
visuals and

tables.

Visual
content
includes
pictures, clip
art,
SmartArt
graphics,
shapes,
groups,
charts,
embedded
objects, ink,

and videos.

To find missing
alternative text,

use the

Accessibility

Checker.

Alt text helps people
who can’t see the
screen to understand
what’s important in
images and other

visuals.

Avoid using text in
images as the sole
method of conveying
important information. If
you must use an image
with text in it, repeat
that text in the
document. In alt text,
briefly describe the
image and mention the
existence of the text

and its intent.

Add alt text
to images

Add alt text
to SmartArt

graphics

Add alt text

to shapes

Add alt text

to charts

Add alt text

to tables


https://support.office.com/en-us/article/Accessibility-Checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
https://support.office.com/en-us/article/Accessibility-Checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
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Make sure You can use the When someone who Set the

slide Accessibility can see reads a slide, reading
contents Checker to find  they usually read order of

can be read slides that have things, such as textora slide

in the order  possible picture, in the order the contents
that you problems with elements appear on the
intend reading order. slide. In contrast, a

screen reader reads
the elements of a slide
in the order they were
added to the slide,
which might be very
different from the order

in which things appear.

To make sure everyone
reads the contents in
the order you intend,
it's important to check

the reading order.


https://support.office.com/en-us/article/Accessibility-Checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
https://support.office.com/en-us/article/Accessibility-Checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
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If designing
a new slide,
use the

built-in slide

layout

This tip applies
to a new slide
that you're

creating

PowerPoint contains
built-in slide layouts
that you can apply to
any slide. When you
use them with a new
slide, these layouts
automatically make
sure that the reading
order works for

everyone.

Use built-in

slide

layouts for
inclusive

reading
order



https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_winlayout
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Add
meaningful
hyperlink
text and

ScreenTips.

To determine
whether
hyperlink text
makes sense as
standalone
information and
whether it gives
readers
accurate
information
about the
destination
target, visually
scan the slides
in your

presentation.

People who use screen
readers sometimes
scan a list of links.
Links should convey
clear and accurate
information about the
destination. For
example, instead of
linking to the text Click
here, include the full

title of the destination

page.

TIP: You can also add ScreenTips that
appear when your cursor hovers over

text or images that include a hyperlink.

Add

hyperlink
text and

ScreenTips



https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_winhyperlink
https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_winhyperlink
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Ensure that
color is not
the only
means of
conveying

information.

To find
instances of
color-coding,
visually scan the
slides in your

presentation.

People who are blind,
have low vision, or are
colorblind might miss
out on the meaning
conveyed by particular

colors.

For example, add an
underline to
color-coded hyperlink
text so that people who
are colorblind know that
the text is linked even if
they can’t see the color.
For headings, consider
adding bold or using a

larger font.

Use an

accessible

slide design


https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_winslidedesign
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Use
sufficient
contrast for
text and
background

colors.

To find
insufficient color
contrast, look
for slide text
that’s hard to
read or to
distinguish from

the background.

Make sure there is Use an
strong contrast accessible
between text and slide design

background, so people
with low vision can see
it well. Use dark text on
a white or off-white

background, or reverse
it and use white text on

a dark background.

White and black
schemes also make it
easier for people who
are colorblind to
distinguish text and

shapes.


https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_winslidedesign
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Give every  To find slides People who are blind, Use unique

slide a that do not have have low vision, or a slide titles
unique title  titles, use the reading disability rely

Accessibility on slide titles to

Checker. navigate. For example, Hide a slide

by skimming or using a title
screen reader, they can
quickly scan through a

list of slide titles and go

right to the slide they

want.


https://support.office.com/en-us/article/Accessibility-Checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
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Use a
simple table
structure,
and specify
column
header

information.

To ensure that
tables don't
contain split
cells, merged
cells, nested
tables, or
completely
blank rows or
columns, use

the Accessibility

Checker.

Screen readers keep
track of their location in
a table by counting
table cells. If a table is
nested within another
table or if a cell is
merged or split, the
screen reader loses
count and can’t provide
helpful information
about the table after
that point. Blank cells in
a table could also
mislead someone using
a screen reader into
thinking that there is
nothing more in the
table.

Screen readers also

use header information

Use table

headers


https://support.office.com/en-us/article/Accessibility-Checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
https://support.office.com/en-us/article/Accessibility-Checker-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f
https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_wintableheaders
https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_wintableheaders

to identify rows and

columns.



Use a larger
font size
(18pt or
larger), sans
serif fonts,
and
sufficient

white space.

To find potential
issues related to
fonts or white
space, review
your slides for
areas that look
crowded or

illegible.

People who have
dyslexia describe
seeing text “swim
together” on a page
(the compressing of
one line of text into the
line below). They often
see text merge or

distort.

For people who have
dyslexia or have low
vision, reduce the
reading load. For
example, they may
benefit from familiar
sans serif fonts, such
as Arial or Calibri.
Avoid using all capital
letters and excessive
italics or underlines.

Include ample white

Use an

accessible

slide design

Format text

for

accessibility



https://support.office.com/en-us/article/Make-your-PowerPoint-presentations-accessible-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25#bkmk_winslidedesign
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space between
sentences and

paragraphs.



Make
videos
accessible
to visually
impaired
and
hearing-imp

aired users

Subtitles typically
contain a transcription
(or translation) of the

dialogue.

Closed captions
typically also describe
audio cues such as
music or sound effects

that occur off-screen.

Video description
means audio-narrated
descriptions of a
video's key visual
elements. These
descriptions are
inserted into natural
pauses in the
program's dialogue.

Video description

Use
captions,
subtitles

nd

alternative
audio
tracks in

videos
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makes video more
accessible to
individuals who are
blind or visually

impaired.

Add alt text to visuals and tables

The following procedures describe how to add alt text to visuals and

tables in your PowerPoint presentations.

NOTE: We recommend only putting text in the description field and leaving the title blank. This will provide the best
experience with most major screen readers including Narrator. For audio and video content, in addition to alt text,

include closed captioning for people who are deaf or have limited hearing.

Add alt text to images



Beginning in March of 2017, PowerPoint for PC in Office 365
automatically generates alt text for photographs by using intelligent

services in the cloud.

NOTE: This feature is only available to Office 365 subscribers who have joined the Office Insider program. If you are

an Office 365 subscriber, make sure you have the latest version of Office.

PowerPoint does not generate alt text for drawn images, such as clip art,

diagrams, or icons.

To review generated alt text, or add alt text to images without alt text,

such as drawn images, take these steps:

1. Right-click an image.

2. If your image is a photograph, take these steps.
1. Select Edit Alt Text to open the Alt Text pane.
2. In the Alt Text pane, review the description in the text box.
3. To accept the suggested text, close the Alt Text pane and

return to the PowerPoint slide.


https://products.office.com/office-insider
https://support.office.com/en-us/article/make-sure-you-have-the-latest-version-of-Office-ee68f6cf-422f-464a-82ec-385f65391350

4. To change the suggested alt text, type your preferred text in
the box.

5. Close the Alt Text pane and return to the PowerPoint slide.

3. If your image is an icon, clipart, or other image that is not a
photograph, take these steps.

1. Right-click the image and select Format picture.

2. In the Format Picture pane, select the Size and Properties
icon and then choose Alt Text.

3. In the Description text box, type the alt text for the image.

4. Close the Format Picture pane and return to the PowerPoint

slide.
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Add alt text to SmartArt graphics
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Right-click a SmartArt graphic.
Select Size and Position

In the right pane, select Alt Text.
Type a description and a title.

TIP: Include the most important information in the first line, and be as concise as possible.
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Add alt text to shapes

Add alt text to shapes, including shapes within a SmartArt graphic.



o K 0N =

Right-click a shape.

Select Size and Position.

In the right pane, select Alt Text.
Type a description and a title.

TIP: Include the most important information in the first line, and be as concise as possible.
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Add alt text to charts

1. Right-click a chart.



2. Select Format Chart Area.
3. In the right pane, select Alt Text.
4. Type a description and a title.

5. TIP: Include the most important information in the first line, and be as concise as possible.
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Add alt text to tables

Right-click a table.

Select Format Shape.

In the right pane, select Size & Properties.
Select the Alt Text tab.

Type a description and a title.

S S A

TIP: Include the most important information in the first line, and be as concise as possible.
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Make hyperlinks, text, and tables
accessible



The following procedures describe how to make the hyperlinks, text, and

tables in your PowerPoint presentations accessible.

Add hyperlink text and ScreenTips

1. Select the text to which you want to add the hyperlink, and then
right-click.

2. Select Hyperlink.

3. The text you selected displays in the Text to display box. This is
the hyperlink text.

4. If necessary, change the hyperlink text.

5. In the Address box, enter the description address for the hyperlink.

6. Select the ScreenTip button and, in the ScreenTip text box, type a
ScreenTip.

7. TIP: If the title on the hyperlink's destination page gives an accurate summary of what’s on the page, use it

for the hyperlink text. For example, this hyperlink text matches the title on the destination page: Templates

and Themes for Office Online.
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Use an accessible slide design

1. On the Design tab, in the Themes group, select Office Theme.
2. The Office Theme is designed for accessible colors, contrast, and
fonts. It's also designed so that screen readers can more easily

read slide content.



Office Thermne ' &

Use table headers

1. Position the cursor anywhere in a table.
2. On the Table Tools Design tab, in the Table Style Options group,
select the Header Row check box.

3. Type column headings.
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Table Style Options

Format text for accessibility

1. Select your text.

2. Select the Home tab.
3. In the Font group, which provides options for font type, size, style,

and color, select your formatting choices.
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Make slides accessible

The following procedures describe how to make the slides in your

PowerPoint presentations accessible.

Use unique slide titles

1. To restore all placeholders for the selected slide, on the Home tab,

in the Slides group, select Reset.



2. On the slide, in the Title box, type a unique name.
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Hide a slide title

Make a title invisible on the slide, but still voiced by screen readers.

1. On the Home tab, in the Drawing group, select Arrange, and then
choose Selection Pane.
2. Select the Home tab.

3. In the Selection pane, next to the Title text box, click the eye icon.
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Set the reading order of slide

contents

1. On the Home tab, in the Drawing group, select Arrange, and then

choose Selection Pane.

2. The Selection pane lists the objects on the slide in reverse order.
When the screen reader reads this slide, it reads the objects in the

reverse order listed in the Selection pane.




3. To change the reading order, drag items to the location that you

want or select the item and then select the Bring Forward or Send

Backward button.
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Use captions, subtitles, and
alternative audio tracks in videos

PowerPoint 2016 supports the playback of video with multiple audio

tracks. It also supports closed captions and subtitles that are embedded

in video files.



Currently, only PowerPoint for Windows supports insertion and playback
of closed captions or subtitles that are stored in files separate from the
video. For all other editions of PowerPoint (such as PowerPoint for Mac
or for mobile editions), closed captions or subtitles must be encoded into

the video before it is inserted into PowerPoint.

Supported video formats for captions and subtitles vary depending on
the operating system that you're using. Each operating system has
settings you can use to adjust how the closed captions or subtitles are

displayed.

Closed captions, subtitles, and alternate audio tracks are not preserved

when you use the Compress Mediaor Optimize Media Compatibility

features. Also, when saving your presentation as a video, closed

captions, subtitles, or alternate audio tracks in the embedded videos are

not included in the video that is saved.

When you use the Save Media as command on a selected video, closed

captions, subtitles, and multiple audio tracks embedded in the video are

preserved in the video file that is saved.


https://support.office.com/en-us/article/Compress-Media-a45c956a-f4a6-4d47-99ef-b408ac5a9a6b
https://support.office.com/en-us/article/Optimize-Media-Compatibility-e0a94444-8ea7-4a00-974b-6ad0d6edc4b1
https://support.office.com/en-us/article/saving-your-presentation-as-a-video-cf183866-d312-4cff-ab22-177d9bf7de1a
https://support.office.com/en-us/article/Save-Media-as-f773d119-0fb3-4884-a18a-29573ac97b25

To make your PowerPoint presentations accessible, ensure the

following:

e Videos include an audio track with video descriptions, if needed, for
users that are blind or visually impaired.

e Videos that include dialogue also include closed captions or
subtitles in a supported format for users that are deaf or hard of

hearing.

Use built-in slide layouts for
inclusive reading order

PowerPoint has built-in slide layouts that contain placeholders for text,
videos, pictures, clip art, and more. They also contain all the formatting,
such as theme colors, fonts, and effects. And to make sure that your

slides are accessible, built-in layouts are designed so that the reading



order is the same for people who see and people who use technology

such as screen readers.

To apply a slide layout, follow these steps.

1. On the Home tab, click Normal.

2. In the Thumbnail pane, locate the place where you want to add the
new slide. Right-click, and select New Slide. Click the new slide to
select it.

3. On the Home tab, click Layout to open the gallery, and select the
slide layout that you want. PowerPoint automatically applies this
layout to the new slide.

4. Go to the new slide, and add the title and content that you want.

Learn more



e Use Accessibility Checker rules to help ensure your Office

documents, spreadsheets, and presentations are accessible

e Make your Word documents accessible

e Make your Excel spreadsheets accessible

Make your Outlook email accessible

Technical support for
customers with
disabilities

customers. If you have a disability or questions related to accessibility,

please contact the Microsoft Disability Answer Desk for technical

assistance. The Disability Answer Desk support team is trained in using
many popular assistive technologies and can offer assistance in English,

Spanish, French, and American Sign Language. Please go to the


https://support.office.com/en-us/article/Use-Accessibility-Checker-rules-to-help-ensure-your-Office-documents-spreadsheets-and-presentations-are-accessible-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/Use-Accessibility-Checker-rules-to-help-ensure-your-Office-documents-spreadsheets-and-presentations-are-accessible-651e08f2-0fc3-4e10-aaca-74b4a67101c1
https://support.office.com/en-us/article/Make-your-Word-documents-accessible-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/Make-your-Excel-spreadsheets-accessible-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/Make-your-Outlook-email-accessible-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://go.microsoft.com/fwlink/p/?LinkID=518252

Microsoft Disability Answer Desk site to find out the contact details for

your region.

If you are a government, commercial, or enterprise user, please contact

the enterprise Disability Answer Desk.

Microsoft Office Website


https://go.microsoft.com/fwlink/?LinkId=824629

